Found a wrapper for 32bits plugins on a 64bit mozilla system | Just my blog

/dev/random

Found a wrapper for 32bits plugins on a 64bit mozilla system

In one of my postings, I wrote about the 64bit problems I have with my dual-opteron system. Now I found a application named nspluginwrapper.


nspluginwrapper is an Open Source compatibility plugin for Netscape 4 (NPAPI) plugins. That is, it enables you to use plugins on platforms they were not built for. For example, you can use the Adobe Flash plugin with x86-64 compiled Mozilla browsers.


And now I hope that this tool wil fix it


  • Social

  • By continuing to use the site, you agree to the use of cookies. more information

    The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible and enable advertising to provide you free content. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

    Close